View Issue Details

IDProjectCategoryView StatusLast Update
0000612SOGoBackend Generalpublic2010-07-14 15:26
Reporterbugreporter Assigned Towsourdeau 
PrioritynormalSeverityminorReproducibilityalways
Status resolvedResolutionfixed 
Product Version1.2.2 
Target Version1.3.0Fixed in Version1.3.0 
Summary0000612: Debian Packages of Production Version
Description

From the mailing list it is clear that many people want Debian packages of the release / production version of SOGo, not just the nightlies. This seems very easy to do since you've got all the build scripts, etc, already done to build SOGo and SOPE into clean debian packages.

TagsNo tags attached.

Activities

ludovic

ludovic

2010-07-14 15:26

administrator   ~0001188

It's now the case, packages are built for stable release. Everything will be visible when we release 1.3.0

Issue History

Date Modified Username Field Change
2010-05-10 15:18 bugreporter New Issue
2010-06-10 21:07 ludovic Target Version => 1.2.3
2010-06-11 15:02 wsourdeau Status new => assigned
2010-06-11 15:02 wsourdeau Assigned To => wsourdeau
2010-07-14 15:26 ludovic Note Added: 0001188
2010-07-14 15:26 ludovic Status assigned => resolved
2010-07-14 15:26 ludovic Fixed in Version => 1.3.0
2010-07-14 15:26 ludovic Resolution open => fixed