View Issue Details

IDProjectCategoryView StatusLast Update
0000580SOGoWeb Generalpublic2015-07-10 10:21
ReporterwsourdeauAssigned Tofrancis  
PrioritynormalSeverityminorReproducibilityhave not tried
Status resolvedResolutionfixed 
Target Version3.0.0Fixed in Version3.0.0 
Summary0000580: tab scrolling: shifting the tabs should step by tab rather than X pixels
Description

It would only be logical to do so since the purpose when scrolling is to reach the next invisible tab. When scrolling left, the first covered of invisible tab should be shifted right. And the same when scrolling right.

TagsNo tags attached.

Activities

There are no notes attached to this issue.

Issue History

Date Modified Username Field Change
2010-04-20 09:58 wsourdeau New Issue
2014-03-09 16:53 ludovic Target Version => 3.0.0
2015-07-10 10:21 francis Status new => resolved
2015-07-10 10:21 francis Fixed in Version => 3.0.0
2015-07-10 10:21 francis Resolution open => fixed
2015-07-10 10:21 francis Assigned To => francis