View Issue Details

IDProjectCategoryView StatusLast Update
0005361SOGoWeb Mailpublic2021-09-03 14:01
Reporterofd2 Assigned Tofrancis  
PrioritynormalSeveritymajorReproducibilityalways
Status resolvedResolutionduplicate 
Product Version5.1.1 
Fixed in Version5.2.1 
Summary0005361: Invitation send to mailing lists cannot be accepted nor added to calendar
Description

If an invitation is send to list@example.com which redirects to different SoGO users, one of which is user1@example.com, then user1@example.com is not able to accept this invitation nor is there any possibility to add the invitation to the calendar.

Steps To Reproduce
  • new mailing list with user1@example.com as SoGO user in it
  • external user sends invitation to the list list@example.com
  • SoGO user1@example.com tries to accept or add the invitation to his calendar
Additional Information

.

Tagsappointment, calendar, invite

Relationships

duplicate of 0005348 resolvedfrancis Invitation send to alias address cannot be accepted nor added to calendar 

Activities

There are no notes attached to this issue.

Issue History

Date Modified Username Field Change
2021-07-21 05:15 ofd2 New Issue
2021-07-21 05:15 ofd2 Tag Attached: appointment
2021-07-21 05:15 ofd2 Tag Attached: calendar
2021-07-21 05:15 ofd2 Tag Attached: invite
2021-07-21 05:15 ofd2 Issue generated from: 0005348
2021-07-21 05:15 ofd2 Relationship added duplicate of 0005348
2021-09-03 14:01 francis Assigned To => francis
2021-09-03 14:01 francis Status new => resolved
2021-09-03 14:01 francis Resolution open => duplicate
2021-09-03 14:01 francis Fixed in Version => 5.2.1