View Issue Details

IDProjectCategoryView StatusLast Update
0005312SOGoWeb Address Bookpublic2021-05-12 15:58
ReporterMathias Roland Assigned Tofrancis  
PrioritynormalSeverityminorReproducibilityalways
Status resolvedResolutionfixed 
Product Version2.4.0 
Fixed in Version2.4.1 
Summary0005312: address book sorting incomplete
Description

Changing the sort order of the web address book changes only the first 2 entries.
All other entries stay unsorted.
The problem is reproducible on the personal address book and the ldap address book.

Steps To Reproduce

Please go to the address book in the web interface and add a few entries. Now change the sorting order.

TagsNo tags attached.

Activities

There are no notes attached to this issue.

Related Changesets

sogo: v2 69b86d3f

2021-05-12 15:54:09

francis

Details Diff
fix(addressbook(js)): handle multi-values organization field (c_o)

Fixes 0005312
Affected Issues
0005312
mod - UI/WebServerResources/ContactsUI.js Diff File

Issue History

Date Modified Username Field Change
2021-05-04 08:39 Mathias Roland New Issue
2021-05-12 15:56 francis Changeset attached => sogo v2 69b86d3f
2021-05-12 15:56 francis Assigned To => francis
2021-05-12 15:56 francis Resolution open => fixed
2021-05-12 15:58 francis Status new => resolved
2021-05-12 15:58 francis Fixed in Version => 2.4.1