View Issue Details

IDProjectCategoryView StatusLast Update
0005279SOGoWeb Mailpublic2021-03-17 11:46
ReporterOvlovman Assigned Tofrancis  
PriorityhighSeveritymajorReproducibilityalways
Status closedResolutionno change required 
PlatformServerOSUbuntuOS Version18.04.5
Product Version5.0.1 
Summary0005279: CKeditor not showing text in the ribbon.
Description

Relating to issues 5272/73 - I've applied the Nightly Build for the last 3 nights, restarted the server and the issue still occurs.

Steps To Reproduce

Clean install of iRedMail, choose SoGo as the web based frontend.

TagsNo tags attached.

Activities

Ovlovman

Ovlovman

2021-03-11 09:46

reporter  

sogo.PNG (18,729 bytes)   
sogo.PNG (18,729 bytes)   
francis

francis

2021-03-11 11:24

administrator   ~0015136

Do you have the issue on https://demo.sogo.nu/?

Ovlovman

Ovlovman

2021-03-15 09:01

reporter   ~0015144

Hi Francis, the issue doesn't occur for me on the demo site - presented as expected. The iRedMail install was a standard build from their install script, but not working. System build is on a clean Ubuntu 18.04.5 Server fully patched and updated prior to install. Just ran some tests, and noticed its running PHP 7.2, so upgrading that to see if it makes a difference.

Ovlovman

Ovlovman

2021-03-15 09:32

reporter   ~0015145

Hi

Updated the server
Updated to the latest nightly
Updated PHP to 8.0

Rebooted server, and same issue.

sogo1.PNG (6,789 bytes)   
sogo1.PNG (6,789 bytes)   
francis

francis

2021-03-15 12:00

administrator   ~0015147

Please test an official package from https://packages.inverse.ca/SOGo/nightly/5/.

Ovlovman

Ovlovman

2021-03-17 10:14

reporter   ~0015150

Hi - found it works in Chrome and Firefox, and Edge on a smartphone. Open the session in desktop Edge and it fails. It's down to the browser rendering the page.

francis

francis

2021-03-17 10:33

administrator   ~0015151

I can't reproduce this issue. Make sure to empty your browser's cache.

Ovlovman

Ovlovman

2021-03-17 11:44

reporter   ~0015152

Hi - found we needed to clear "all previous versions of microsoft" and it works. So we can close this issue.

Now working out why the upgrade to Ubuntu 20 has broken all the backend...

Issue History

Date Modified Username Field Change
2021-03-11 09:46 Ovlovman New Issue
2021-03-11 09:46 Ovlovman File Added: sogo.PNG
2021-03-11 11:24 francis Note Added: 0015136
2021-03-15 09:01 Ovlovman Note Added: 0015144
2021-03-15 09:32 Ovlovman Note Added: 0015145
2021-03-15 09:32 Ovlovman File Added: sogo1.PNG
2021-03-15 12:00 francis Note Added: 0015147
2021-03-17 10:14 Ovlovman Note Added: 0015150
2021-03-17 10:33 francis Note Added: 0015151
2021-03-17 11:44 Ovlovman Note Added: 0015152
2021-03-17 11:46 francis Assigned To => francis
2021-03-17 11:46 francis Status new => closed
2021-03-17 11:46 francis Resolution open => no change required