View Issue Details

IDProjectCategoryView StatusLast Update
0005273SOGoGUIpublic2021-03-08 13:59
ReporterBrotherJ Assigned Tofrancis  
PrioritynormalSeverityminorReproducibilityalways
Status resolvedResolutionduplicate 
Product Version5.0.1 
Fixed in Versionnightly master 
Summary0005273: Missing icons in the gui at 5.0.1 (5.0.1.20210305-1)
Description

Hi,

I have a freshly installed SOGo 5.0.1 (5.0.1.20210305-1) on a new Debian Linux 10 (Buster). I notice that the icons are missing in the WebGui (see attachments).
The same database comes from a SOGo 5.0.1 (5.0.1.20210201-1), also the current Debian Linux 10 (Buster).
Is the problem known or what solutions can you offer?

Best regards

BrotherJ

Tagsgui, Icons

Relationships

duplicate of 0005272 resolvedfrancis Mail editor: icons in toolbar are missing 

Activities

BrotherJ

BrotherJ

2021-03-06 07:32

reporter  

Screenshot_20210306_132544.png (12,155 bytes)   
Screenshot_20210306_132544.png (12,155 bytes)   
Screenshot_20210306_131953.png (12,155 bytes)   
Screenshot_20210306_131953.png (12,155 bytes)   
Screenshot_20210306_131903.png (17,507 bytes)   
Screenshot_20210306_131903.png (17,507 bytes)   
mlayland

mlayland

2021-03-07 19:48

reporter   ~0015126

Debian 10, as above states icons are missing. I do not show any when composing an email. The links work if clicked, just no icons show...

sogo.screenshot.png (14,432 bytes)   
sogo.screenshot.png (14,432 bytes)   
Riot_City

Riot_City

2021-03-08 04:48

reporter   ~0015127

Duplicate of 0005272 https://www.sogo.nu/bugs/view.php?id=5272

Related Changesets

sogo: master f6f43c42

2021-03-08 13:57:51

francis

Details Diff
chore(npm): update CKEditor to version 4.16.0

Fixes 0005272
Fixes 0005273
Affected Issues
0005272, 0005273
mod - UI/WebServerResources/js/vendor/ckeditor/plugins/about/dialogs/hidpi/logo_ckeditor.png Diff File
mod - UI/WebServerResources/js/vendor/ckeditor/plugins/about/dialogs/logo_ckeditor.png Diff File
mod - UI/WebServerResources/js/vendor/ckeditor/plugins/icons.png Diff File
mod - UI/WebServerResources/js/vendor/ckeditor/plugins/icons_hidpi.png Diff File
mod - UI/WebServerResources/js/vendor/ckeditor/plugins/image/images/noimage.png Diff File
mod - UI/WebServerResources/js/vendor/ckeditor/plugins/link/images/anchor.png Diff File
mod - UI/WebServerResources/js/vendor/ckeditor/plugins/link/images/hidpi/anchor.png Diff File
mod - UI/WebServerResources/js/vendor/ckeditor/plugins/widget/images/handle.png Diff File
mod - UI/WebServerResources/js/vendor/ckeditor/skins/n1theme/icons.png Diff File
mod - UI/WebServerResources/js/vendor/ckeditor/skins/n1theme/icons_hidpi.png Diff File
mod - UI/WebServerResources/js/vendor/ckeditor/skins/n1theme/images/arrow.png Diff File
mod - UI/WebServerResources/js/vendor/ckeditor/skins/n1theme/images/close.png Diff File
mod - UI/WebServerResources/js/vendor/ckeditor/skins/n1theme/images/hidpi/close.png Diff File
mod - UI/WebServerResources/js/vendor/ckeditor/skins/n1theme/images/hidpi/lock-open.png Diff File
mod - UI/WebServerResources/js/vendor/ckeditor/skins/n1theme/images/hidpi/lock.png Diff File
mod - UI/WebServerResources/js/vendor/ckeditor/skins/n1theme/images/hidpi/refresh.png Diff File
mod - UI/WebServerResources/js/vendor/ckeditor/skins/n1theme/images/lock-open.png Diff File
mod - UI/WebServerResources/js/vendor/ckeditor/skins/n1theme/images/lock.png Diff File
mod - UI/WebServerResources/js/vendor/ckeditor/skins/n1theme/images/refresh.png Diff File

Issue History

Date Modified Username Field Change
2021-03-06 07:32 BrotherJ New Issue
2021-03-06 07:32 BrotherJ Tag Attached: gui
2021-03-06 07:32 BrotherJ Tag Attached: Icons
2021-03-06 07:32 BrotherJ File Added: Screenshot_20210306_132544.png
2021-03-06 07:32 BrotherJ File Added: Screenshot_20210306_131953.png
2021-03-06 07:32 BrotherJ File Added: Screenshot_20210306_131903.png
2021-03-07 19:48 mlayland Note Added: 0015126
2021-03-07 19:48 mlayland File Added: sogo.screenshot.png
2021-03-08 04:48 Riot_City Note Added: 0015127
2021-03-08 08:08 francis Relationship added duplicate of 0005272
2021-03-08 13:58 francis Changeset attached => sogo master f6f43c42
2021-03-08 13:58 francis Assigned To => francis
2021-03-08 13:58 francis Resolution open => fixed
2021-03-08 13:59 francis Status new => resolved
2021-03-08 13:59 francis Resolution fixed => duplicate
2021-03-08 13:59 francis Fixed in Version => nightly master