View Issue Details

IDProjectCategoryView StatusLast Update
0005264SOGoActiveSyncpublic2021-03-10 11:37
Reporterlurbinat Assigned Toludovic  
PrioritynormalSeveritymajorReproducibilitysometimes
Status resolvedResolutionno change required 
PlatformLinuxOSCENTOS 7OS Version7.9
Product Version5.0.1 
Summary0005264: Outlook Active Sync duplicated outbox emails
Description

Hello,

I have the problem that when I send an email via Outlook via Active Sync (SOGO), it is sometimes sent twice or even three or four times.

While the sync is running from the outbox, the sent mail is not moved to sent and Outlook does the whole thing again.

I've already tried and adjusted everything, but can't find a solution. It's been like this since the upgrade from v4 to v5.

I am observing high CPU usage from sogod workers.

TagsNo tags attached.

Activities

tfu

tfu

2021-02-18 14:32

reporter   ~0015090

Same as 0005233?

lurbinat

lurbinat

2021-02-18 16:17

reporter   ~0015091

As far as I can undestand is the same, diffrent OS by the way.

lurbinat

lurbinat

2021-03-03 08:22

reporter   ~0015120

I finally fixed the issue by uncommenting the following line in the sogo.conf file: NGImap4DisableIMAP4Pooling = NO;

Best Regards

Issue History

Date Modified Username Field Change
2021-02-18 13:13 lurbinat New Issue
2021-02-18 14:32 tfu Note Added: 0015090
2021-02-18 16:17 lurbinat Note Added: 0015091
2021-03-03 08:22 lurbinat Note Added: 0015120
2021-03-10 11:37 ludovic Assigned To => ludovic
2021-03-10 11:37 ludovic Status new => resolved
2021-03-10 11:37 ludovic Resolution open => no change required