View Issue Details

IDProjectCategoryView StatusLast Update
0005241SOGoWeb Mailpublic2021-05-14 17:27
ReporterMrgiowgiow Assigned To 
PrioritynormalSeverityminorReproducibilityalways
Status newResolutionopen 
Platform[Server] LinuxOSUbuntuOS Version16.04 LTS
Product Version4.3.0 
Summary0005241: HTML body contents are not displayed in some messages
Description

SoGO 4.3.0 does not load the HTML part from e-mails like this. I suppose the doctype in the HTML is the culprit here, but more tests would have to be done to be certain.

If the message is replied to or forwarded the content still does not display the HTML part.

The .eml attached below.

TagsNo tags attached.

Activities

Mrgiowgiow

Mrgiowgiow

2021-01-11 12:08

reporter  

image.png (7,390 bytes)   
image.png (7,390 bytes)   
802.eml (6,759 bytes)
Mrgiowgiow

Mrgiowgiow

2021-02-15 01:54

reporter   ~0015084

Bump

francis

francis

2021-05-14 17:27

administrator   ~0015264

This is a nasty message. The text part contains Text version not available., so when you reply to this mail in plain text (not using the HTML editor), SOGo will quote this plain text part. SOGo will pick the text part before trying to convert the html part to plain text.

Issue History

Date Modified Username Field Change
2021-01-11 12:08 Mrgiowgiow New Issue
2021-01-11 12:08 Mrgiowgiow File Added: image.png
2021-01-11 12:08 Mrgiowgiow File Added: 802.eml
2021-02-15 01:54 Mrgiowgiow Note Added: 0015084
2021-05-14 17:27 francis Note Added: 0015264