View Issue Details

IDProjectCategoryView StatusLast Update
0004975SOGoWeb Mailpublic2020-03-25 10:52
Reporterrof Assigned Tofrancis  
PrioritynormalSeveritytweakReproducibilityalways
Status resolvedResolutionfixed 
Product Version4.3.0 
Fixed in Version4.3.1 
Summary0004975: Download area for new mails in popup window does not adjust in height
Description

If a mail is opened in a popup window and then this window is enlarged, the text input area remains as small as before the enlargement. The download area takes up the remaining area.

TagsNo tags attached.

Activities

rof

rof

2020-03-03 10:56

reporter  

popup-window.png (39,722 bytes)   
popup-window.png (39,722 bytes)   
abma

abma

2020-03-06 13:20

reporter   ~0014203

its even worse, when writing a message using the "inside current window", the maximize button does only maximize at x axis. The height doesn't change.

can be reproduces on demo.sogo.nu / sogo1 / write new message / maximize.

the compose window isn't maximized to the size of the browser window

francis

francis

2020-03-06 13:33

administrator   ~0014204

The textarea is resized vertically depending on its content.

abma

abma

2020-03-06 14:09

reporter   ~0014206

oh, didn't check that, thanks for this hint. i got confused because the button looks like maximize and is labeled "fullscreen". ui is difficult.. :-|

abma

abma

2020-03-09 12:25

reporter   ~0014212

https://github.com/inverse-inc/sogo/commit/d1dbceb407b37aff6563d06194189965af39cf3e seems to have fixed this issue.

Thank you!

Issue History

Date Modified Username Field Change
2020-03-03 10:56 rof New Issue
2020-03-03 10:56 rof File Added: popup-window.png
2020-03-06 13:20 abma Note Added: 0014203
2020-03-06 13:33 francis Note Added: 0014204
2020-03-06 14:09 abma Note Added: 0014206
2020-03-09 12:25 abma Note Added: 0014212
2020-03-25 10:52 francis Assigned To => francis
2020-03-25 10:52 francis Status new => resolved
2020-03-25 10:52 francis Resolution open => fixed
2020-03-25 10:52 francis Fixed in Version => 4.3.1