View Issue Details

IDProjectCategoryView StatusLast Update
0004925SOGoActiveSyncpublic2020-01-15 08:09
ReporterSam Assigned Tofrancis  
PrioritynormalSeverityblockReproducibilityalways
Status resolvedResolutionduplicate 
PlatformclientOSAndroidOS Version8.0.0
Product Version4.2.0 
Fixed in Version4.3.0 
Summary0004925: La synchronisation de l'évenement à échouée
Description

Depuis la mise à jour 4.2.0, la synchronisation de compte exchange sous Android pour la partie agenda indique se message "La synchronisation de l’événement à échouée"
Il semble que cela concerne les événements créés depuis l'interface web de Sogo qui ne sont pas remontés vers le client exchange.
Les événements saisis depuis android sont pas synchronisé vers Sogo.

Steps To Reproduce

ajouter un événement de 12h00 à 13h00 depuis l'interface web de sogo.
activer la synchronisation de l'agenda sous android -> message

Additional Information

Pas de problème avec OpenSync ou CardDAV.

TagsNo tags attached.

Relationships

duplicate of 0004923 resolvedfrancis NSInvalidArgumentException REASON:-[SOGoAppointmentObject resourceHasAutoAccepted]: 
has duplicate 0004932 new EAS: Some events dont propagate to Outlook mobile 

Activities

There are no notes attached to this issue.

Issue History

Date Modified Username Field Change
2020-01-07 10:14 Sam New Issue
2020-01-07 10:50 francis Relationship added duplicate of 0004923
2020-01-07 10:50 francis Assigned To => francis
2020-01-07 10:50 francis Status new => resolved
2020-01-07 10:50 francis Resolution open => duplicate
2020-01-07 10:50 francis Fixed in Version => 4.3.0
2020-01-15 08:09 Christian Mack Relationship added has duplicate 0004932