View Issue Details

IDProjectCategoryView StatusLast Update
0004901SOGoGUIpublic2019-12-06 07:16
Reportermaybe Assigned Tofrancis  
PrioritylowSeveritytrivialReproducibilityalways
Status resolvedResolutionfixed 
PlatformLinuxOSFedoraOS Version31
Product Version4.1.1 
Fixed in Version4.2.0 
Summary0004901: Text in email search input is white on white background
Description

The commit with hash 123ccef7 appears to have changed the foreground text color of input in .md-input input elements to be white. This is being rendered on a white background too because of a directive from theme_default.css, making the text impossible to read.

Steps To Reproduce

1) Use the default theme on 4.1.1
2) Click on the inbox search bar and type something, it should be white text on a white background

TagsNo tags attached.

Issue History

Date Modified Username Field Change
2019-12-05 19:22 maybe New Issue
2019-12-06 07:16 francis Note Added: 0013955
2019-12-06 07:16 francis Status new => resolved
2019-12-06 07:16 francis Fixed in Version => 4.2.0
2019-12-06 07:16 francis Resolution open => fixed
2019-12-06 07:16 francis Assigned To => francis