View Issue Details

IDProjectCategoryView StatusLast Update
0004871SOGoWeb Calendarpublic2019-11-18 14:17
Reporterdanielcs Assigned Tofrancis  
PrioritynormalSeverityminorReproducibilityalways
Status resolvedResolutionfixed 
PlatformLinuxOSDebianOS Version9.11
Product Version4.1.1 
Fixed in Version4.2.0 
Summary0004871: Not showing the correct UTF-8 chars.
Description

On event edition, recurrence frequency is not showing the correct UTF-8 chars.

Additional Information

SOGo/SchedulerUI.SOGo/Resources/BrazilianPortuguese.lproj/Localizable.strings is correct:

"repeat_NEVER" = "Sem repetição";
'ç' and 'ã' chars are not correctly exhibit

TagsNo tags attached.

Relationships

duplicate of 0004875 resolvedfrancis No Umlaut in Recurrence dropdown with DE language 

Activities

danielcs

danielcs

2019-11-04 12:17

reporter  

repeat.PNG (13,147 bytes)   
repeat.PNG (13,147 bytes)   
danielcs

danielcs

2019-11-18 13:36

reporter   ~0013914

same of 0004875 https://sogo.nu/bugs/view.php?id=4875

Solved

Issue History

Date Modified Username Field Change
2019-11-04 12:17 danielcs New Issue
2019-11-04 12:17 danielcs File Added: repeat.PNG
2019-11-18 13:36 danielcs Note Added: 0013914
2019-11-18 14:17 francis Relationship added duplicate of 0004875
2019-11-18 14:17 francis Status new => resolved
2019-11-18 14:17 francis Fixed in Version => 4.2.0
2019-11-18 14:17 francis Resolution open => fixed
2019-11-18 14:17 francis Assigned To => francis