View Issue Details

IDProjectCategoryView StatusLast Update
0004842SOGoWeb Calendarpublic2019-10-09 06:29
Reportersascha.kasch@sumcumo.com Assigned Tofrancis  
PrioritynormalSeveritymajorReproducibilityalways
Status resolvedResolutionfixed 
Product Version4.0.8 
Fixed in Version4.1.0 
Summary0004842: Freebusy information does not show up when Date is greater than 14 days ahead
Description

Our users are not shown any freebusy information when planning an event that is more than 14 days ahead. 13 days work

Steps To Reproduce

Create appointment, invite another user from your company and plan the event to be at least 14 days from now. Freebusy info is empty then

Additional Information

Version 4.0.8 (@shiva2.inverse 201910040208)

TagsNo tags attached.

Activities

sascha.kasch@sumcumo.com

sascha.kasch@sumcumo.com

2019-10-04 06:18

reporter  

francis

francis

2019-10-04 09:57

administrator   ~0013802

Last edited: 2019-10-04 09:57

I pushed a fix. Please try the next nightly builds.

Ref: https://github.com/inverse-inc/sogo/commit/10b5eb736f20fdc59d39ee2bc0d7b2303f53b7ec

sascha.kasch@sumcumo.com

sascha.kasch@sumcumo.com

2019-10-07 05:13

reporter   ~0013804

Hey Francis,

installed 4.0.8.20191007-1 but still freebusy is dead for events more than 14 days ahead

francis

francis

2019-10-07 06:24

administrator   ~0013806

What timezone do you use in SOGo?

sascha.kasch@sumcumo.com

sascha.kasch@sumcumo.com

2019-10-07 06:29

reporter   ~0013807

SOGoTimeZone = Europe/Berlin;

francis

francis

2019-10-07 10:07

administrator   ~0013809

I can't reproduce the problem since my changes. Can you make sure to clear your browser's cache?

sascha.kasch@sumcumo.com

sascha.kasch@sumcumo.com

2019-10-07 13:55

reporter   ~0013811

I made sure everything was deleted, sogo and memcached was restarted
Also used another browser (Safari) in another user-profile which has never seen SOGo before. But it won't show freebusy info; the Problem persists as shown in the screenshot

francis

francis

2019-10-07 15:59

administrator   ~0013812

I've pushed another fix. Please try the next nightly builds.

Ref: https://github.com/inverse-inc/sogo/commit/d20587dab00bf218686ebee3a7f96a7e391b028b

sascha.kasch@sumcumo.com

sascha.kasch@sumcumo.com

2019-10-09 03:35

reporter   ~0013819

this one did it, thanks!

Issue History

Date Modified Username Field Change
2019-10-04 06:18 sascha.kasch@sumcumo.com New Issue
2019-10-04 06:18 sascha.kasch@sumcumo.com File Added: Bildschirmfoto 2019-10-04 um 12.15.20.png
2019-10-04 09:35 francis Assigned To => francis
2019-10-04 09:35 francis Status new => assigned
2019-10-04 09:57 francis Note Added: 0013802
2019-10-04 09:57 francis Note Edited: 0013802
2019-10-07 05:13 sascha.kasch@sumcumo.com Note Added: 0013804
2019-10-07 06:24 francis Note Added: 0013806
2019-10-07 06:29 sascha.kasch@sumcumo.com Note Added: 0013807
2019-10-07 10:07 francis Note Added: 0013809
2019-10-07 13:55 sascha.kasch@sumcumo.com Note Added: 0013811
2019-10-07 15:59 francis Note Added: 0013812
2019-10-09 03:35 sascha.kasch@sumcumo.com Note Added: 0013819
2019-10-09 06:29 francis Status assigned => resolved
2019-10-09 06:29 francis Fixed in Version => 4.1.0
2019-10-09 06:29 francis Resolution open => fixed