View Issue Details

IDProjectCategoryView StatusLast Update
0000483SOGoBackend Calendarpublic2011-03-23 15:20
ReporterwsourdeauAssigned Tofrancis  
PrioritynormalSeverityminorReproducibilityhave not tried
Status resolvedResolutionfixed 
Fixed in Version1.3.6 
Summary0000483: timezone handling: SOGo does not handle the "default" timezone properly
Description

When Lightning generates all day events, it does not attach a timezone to the start and end values. Semantically, it means that the events in question are adjusted to the user's timezone of the moment. Instead, SOGo computes their quick values based on its SOGoTimeZone parameter, due to tricks done at server startup.

NGCards should therefore be modified to handle such parameters.

This should be discussed because the implication would still be to compute c_startdate and c_enddate, statically.

TagsNo tags attached.

Activities

There are no notes attached to this issue.

Issue History

Date Modified Username Field Change
2010-03-10 17:35 wsourdeau New Issue
2011-03-23 15:20 francis Status new => resolved
2011-03-23 15:20 francis Fixed in Version => 1.3.6
2011-03-23 15:20 francis Resolution open => fixed
2011-03-23 15:20 francis Assigned To => francis