View Issue Details

IDProjectCategoryView StatusLast Update
0004727SOGoWeb Mailpublic2019-08-06 03:43
ReporterASolana Assigned To 
PrioritynormalSeveritymajorReproducibilityalways
Status newResolutionopen 
Platform[Server] LinuxOSUbuntuOS Version16.04 LTS
Product Version4.0.7 
Summary0004727: In some cases, body message not displayed and lost when replied or forwarded
Description

In some cases, body message not displayed and lost when replied or forwarded.

Thunderbird is able to read this kind of message.

Steps To Reproduce

I've attached a message with this issue.

TagsNo tags attached.

Relationships

duplicate of 0004513 resolvedludovic HTML body contents are not displayed in some messages 

Activities

ASolana

ASolana

2019-04-08 14:52

reporter  

1041857.eml (7,966 bytes)
ASolana

ASolana

2019-04-08 14:57

reporter  

Eslam.Basyouni

Eslam.Basyouni

2019-07-07 03:41

reporter   ~0013661

i have the same issue with Arabic when anyone send mail from outlook and the encoding is Arabic (windows-1256) it come to sogo with bad character kinldy look at this https://lists.inverse.ca/sogo/arc/users/2019-07/msg00001.html

ASolana

ASolana

2019-07-30 05:25

reporter   ~0013683

Issue is still appearing in SOGo 4.0.8.

ludovic

ludovic

2019-08-01 11:39

administrator   ~0013690

Problem here is that the mail is a multipart/mixed with two text parts - one HTML and one plain. When replying, SOGo picks one of the two instead of combining them.

Issue History

Date Modified Username Field Change
2019-04-08 14:52 ASolana New Issue
2019-04-08 14:52 ASolana File Added: 1041857.eml
2019-04-08 14:57 ASolana File Added: 2019-04-08.miss.without.body.sogo-2.png
2019-04-08 15:00 francis Relationship added duplicate of 0004513
2019-07-07 03:41 Eslam.Basyouni Note Added: 0013661
2019-07-30 05:25 ASolana Note Added: 0013683
2019-08-01 11:39 ludovic Note Added: 0013690