View Issue Details

IDProjectCategoryView StatusLast Update
0004661SOGoWeb Address Bookpublic2019-02-22 16:20
ReporterZipfel1 Assigned Tofrancis  
PriorityhighSeverityminorReproducibilityhave not tried
Status resolvedResolutionfixed 
PlatformClient/ServerOSKubuntu 18.10/Ubuntu Server 18.4OS Version18.10/18.04
Product Version4.0.5 
Fixed in Version4.0.6 
Summary0004661: Contact: When adding new group to connect the groupname ist replaced by "[object Object]"
Description

When im trying to add a contact to a new group the groupname is replaced by "[object Object]". This happens to all contacts. In the first few days it worked and then broke, without me having changed anything. If needed i can provide credentials/database images. It is happening with Windows, Linux and iOS as Client.

TagsNo tags attached.

Activities

Zipfel1

Zipfel1

2019-01-29 10:18

reporter  

Screenshot_20190129_160337.png (40,682 bytes)   
Screenshot_20190129_160337.png (40,682 bytes)   
ludovic

ludovic

2019-02-19 13:21

administrator   ~0013388

I cannot reproduce this issue. Try the nightly builds.

Zipfel1

Zipfel1

2019-02-22 16:13

reporter   ~0013415

Just updated to sogo 4.0.6 and it works now.

Issue History

Date Modified Username Field Change
2019-01-29 10:18 Zipfel1 New Issue
2019-01-29 10:18 Zipfel1 File Added: Screenshot_20190129_160337.png
2019-02-19 13:21 ludovic Severity major => minor
2019-02-19 13:21 ludovic Note Added: 0013388
2019-02-22 16:13 Zipfel1 Note Added: 0013415
2019-02-22 16:20 francis Status new => resolved
2019-02-22 16:20 francis Fixed in Version => 4.0.6
2019-02-22 16:20 francis Resolution open => fixed
2019-02-22 16:20 francis Assigned To => francis