View Issue Details

IDProjectCategoryView StatusLast Update
0004553SOGoGUIpublic2018-09-24 11:30
Reportercr1zz Assigned Tofrancis  
PrioritylowSeverityminorReproducibilityalways
Status resolvedResolutionfixed 
PlatformPCOSWindowsOS Version10
Product Version4.0.2 
Fixed in Version4.0.3 
Summary0004553: Unread email count in title at the beginning
Description

Hey all,

I would like to move the unread email coungt in the title at the beginning because with multi tabs you don't see the count anymore because it's truncated.
Is this possible?

Thanks in advance!

TagsNo tags attached.

Activities

There are no notes attached to this issue.

Related Changesets

sogo: master 74df75e5

2018-09-24 11:28:52

francis

Details Diff
(js) Prefix title with unseen messages count

Fixes 0004553
Affected Issues
0004553
mod - NEWS Diff File
mod - UI/WebServerResources/js/Mailer/MailboxController.js Diff File

Issue History

Date Modified Username Field Change
2018-09-24 03:03 cr1zz New Issue
2018-09-24 11:29 francis Changeset attached => sogo master 74df75e5
2018-09-24 11:29 francis Assigned To => francis
2018-09-24 11:29 francis Resolution open => fixed
2018-09-24 11:30 francis Status new => resolved
2018-09-24 11:30 francis Fixed in Version => 4.0.3