View Issue Details

IDProjectCategoryView StatusLast Update
0004501SOGoWeb Preferencespublic2018-07-06 10:29
Reportersascha.kasch@sumcumo.com Assigned Tofrancis  
PrioritynormalSeveritymajorReproducibilityalways
Status resolvedResolutionfixed 
Fixed in Version4.0.1 
Summary0004501: Regression with https://sogo.nu/bugs/view.php?id=3551
Description

Dear Inverse,

we have configured a MySQL Auth Source with MailFieldNames and are not able to persistently save an alternate
MailFrom within Preferences that is existent in MailFieldNames.
Is that a regression or not implemented for MySQL?

kind regards,
Sascha

TagsNo tags attached.

Relationships

related to 0003551 resolvedfrancis Changing Sender Mail Address in Web Preferences Is Never Applied 

Activities

francis

francis

2018-07-06 09:35

administrator   ~0012938

This is by design.

I assume you would like to choose one of your mail alternate addresses as your default address?

sascha.kasch@sumcumo.com

sascha.kasch@sumcumo.com

2018-07-06 09:36

reporter   ~0012939

yes

Issue History

Date Modified Username Field Change
2018-07-02 08:20 sascha.kasch@sumcumo.com New Issue
2018-07-06 09:35 francis Note Added: 0012938
2018-07-06 09:36 sascha.kasch@sumcumo.com Note Added: 0012939
2018-07-06 10:29 francis Relationship added related to 0003551
2018-07-06 10:29 francis Status new => resolved
2018-07-06 10:29 francis Fixed in Version => 4.0.1
2018-07-06 10:29 francis Resolution open => fixed
2018-07-06 10:29 francis Assigned To => francis