View Issue Details

IDProjectCategoryView StatusLast Update
0000446SOGoWeb Preferencespublic2010-03-11 16:53
Reporterhp_taferner Assigned Towsourdeau 
PrioritynormalSeveritymajorReproducibilityalways
Status resolvedResolutionfixed 
Product Version1.2.1 
Target Version1.2.2 
Summary0000446: Activating sieve script on the mail-server by using SOGo -> Preferences -> Vacation
Description

By enabling vacation message on SOGo -> Preferences -> Vacation, SOGo the first time puts only the sieve script on the mail-server, but it does not activate it.
By entering the second time in SOGo -> Preferences -> Vacation and clicking again [Save and Close], SOGo activates the sieve script.

It would be better, if SOGo saves AND activates the sieve script at the same time.

Additional Information

You can check the scripts by using "sieveshell" on the command line.

TagsNo tags attached.

Relationships

duplicate of 0000398 resolvedludovic defaultbc link not created in sieve directory when activating Vacation or Forward scripts 

Activities

aschild

aschild

2010-02-26 11:11

reporter   ~0000641

Duplicate of 0000398 ?

hp_taferner

hp_taferner

2010-03-01 05:41

reporter   ~0000647

SOGoForwardEnabled and SOGoVacationEnabled are both set to "YES"

wsourdeau

wsourdeau

2010-03-11 16:53

viewer   ~0000713

Fixed in ae2731aedf2ba81e571b426efe36751b90702b6b. Please use the nightlies from 2010-03-11.

Issue History

Date Modified Username Field Change
2010-02-20 04:42 hp_taferner New Issue
2010-02-23 09:09 ludovic Target Version => 1.2.2
2010-02-26 11:11 aschild Note Added: 0000641
2010-03-01 05:41 hp_taferner Note Added: 0000647
2010-03-11 16:52 wsourdeau Relationship added duplicate of 0000398
2010-03-11 16:53 wsourdeau Note Added: 0000713
2010-03-11 16:53 wsourdeau Status new => resolved
2010-03-11 16:53 wsourdeau Resolution open => fixed
2010-03-11 16:53 wsourdeau Assigned To => wsourdeau