View Issue Details

IDProjectCategoryView StatusLast Update
0004398SOGoWeb Mailpublic2018-02-27 09:36
Reporterbene Assigned Tofrancis  
PrioritylowSeveritytweakReproducibilityalways
Status resolvedResolutionfixed 
OSMicrosoft WindowsOS Version10 
Product Version3.2.10 
Fixed in Version4.0.0 
Summary0004398: Can't scroll contents of email using scrollwheel or scrollbar
Description

When browsing with the current Firefox Quantum, I can't scroll the contents of an email using either the scrollwheel or clicking and dragging the scrollbar. It only works using the arrow keys or the page up and down keys.
This only happens in web mail when viewing an email, everything else is fine.
I was only able to reproduce this problem in Firefox Quantum, in the current versions of Google Chrome, Microsoft Edge and Internet Explorer I was not able to reproduce the problem.

Steps To Reproduce

Log-in to SOGo web mail and open an email, which needs scrolling to view it entirely. Try to scroll using the mouse wheel or the scrollbar.

TagsNo tags attached.

Relationships

duplicate of 0004008 resolvedfrancis Can't scroll in the window where mail content is displayed on Firefox 

Activities

There are no notes attached to this issue.

Related Changesets

sogo: master a75ae849

2018-02-27 09:30:12

francis

Details Diff
(css) Fix scrolling of message with Firefox

Fixes 0004008, 0004282, 0004398
Affected Issues
0004008, 0004282, 0004398
mod - NEWS Diff File
mod - UI/WebServerResources/scss/views/_view.scss Diff File

Issue History

Date Modified Username Field Change
2018-02-09 05:45 bene New Issue
2018-02-27 09:35 francis Changeset attached => sogo master a75ae849
2018-02-27 09:35 francis Assigned To => francis
2018-02-27 09:35 francis Resolution open => fixed
2018-02-27 09:36 francis Status new => resolved
2018-02-27 09:36 francis Fixed in Version => 4.0.0
2018-02-27 09:36 francis Relationship added duplicate of 0004008