View Issue Details

IDProjectCategoryView StatusLast Update
0000430SOGoWeb Calendarpublic2016-03-22 10:46
ReporterwsourdeauAssigned Toludovic  
PrioritynormalSeverityminorReproducibilityhave not tried
Status resolvedResolutionfixed 
Fixed in Version3.1.0 
Summary0000430: view all and view all future events should list the master instance of recurring events
Description

Currently, they don't appear at all, which confuses the users.

TagsNo tags attached.

Relationships

duplicate of 0000069 resolvedludovic Repeating events are not shown in "All Events" or "All Future Events" 

Activities

Christian Mack

Christian Mack

2014-07-25 09:06

developer   ~0007351

I think this is not relevant anymore, as recurring events are shown in the event lists since a long time ago now.

Issue History

Date Modified Username Field Change
2010-02-15 16:24 wsourdeau New Issue
2014-07-25 09:06 Christian Mack Note Added: 0007351
2014-07-25 09:16 francis Relationship added duplicate of 0000069
2016-03-22 10:46 ludovic Status new => resolved
2016-03-22 10:46 ludovic Fixed in Version => 3.1.0
2016-03-22 10:46 ludovic Resolution open => fixed
2016-03-22 10:46 ludovic Assigned To => ludovic