View Issue Details

IDProjectCategoryView StatusLast Update
0000423SOGoWeb Calendarpublic2010-02-17 10:14
ReporterwsourdeauAssigned Towsourdeau 
PrioritynormalSeverityminorReproducibilityhave not tried
Status resolvedResolutionfixed 
Target Version1.2.1Fixed in Version1.2.1 
Summary0000423: attendee window: cursor stays as text cursor although field cannot be edited
Description

see title. Seems to differ between French and Enlish interfaces.

TagsNo tags attached.

Activities

wsourdeau

wsourdeau

2010-02-17 10:07

viewer   ~0000589

Fixed in 76bbd325dd3f008b41a9eeb4c53bd9bdd499b0c1. Probably happening because of all the text nodes.

Issue History

Date Modified Username Field Change
2010-02-15 16:09 wsourdeau New Issue
2010-02-15 16:30 wsourdeau Target Version => 1.2.1
2010-02-17 10:07 wsourdeau Note Added: 0000589
2010-02-17 10:07 wsourdeau Status new => resolved
2010-02-17 10:07 wsourdeau Resolution open => fixed
2010-02-17 10:07 wsourdeau Assigned To => wsourdeau
2010-02-17 10:14 wsourdeau Fixed in Version => 1.2.1