View Issue Details

IDProjectCategoryView StatusLast Update
0004174SOGoWeb Calendarpublic2017-05-30 12:52
Reporterpabelenda Assigned Toludovic  
PriorityhighSeveritymajorReproducibilityalways
Status resolvedResolutionfixed 
Platform[Server] LinuxOSDebianOS Version8 (Jessie)
Product Version3.2.9 
Summary0004174: Email reminders sent as many times as invitees are on the event
Description

As stated here (https://sogo.nu/bugs/view.php?id=4100#c11587) every time I setup an event with email reminders and invitees, I am receiving N emails, being N the number of invitees plus 1.

Steps To Reproduce

There are several ways to reproduce the issue:

1)
Setup an event as organizer
Add two attendees
Set email reminders for attendees and organizer

2)
Setup an event as organizer
Add two attendees
Set email reminders only for the organizer

3)
Setup an event organized by a different user
Add yourself and anyone else as attendees
Set email reminders only for attendees

The outcome is always the same:

3 emails received, one per user involved, with the same content, changing only the from field.

Additional Information

Related to 0004100

TagsNo tags attached.

Relationships

duplicate of 0004100 resolvedludovic Email reminders sent 6 times 

Activities

There are no notes attached to this issue.

Issue History

Date Modified Username Field Change
2017-05-23 02:22 pabelenda New Issue
2017-05-30 12:52 ludovic Relationship added duplicate of 0004100
2017-05-30 12:52 ludovic Status new => resolved
2017-05-30 12:52 ludovic Resolution open => fixed
2017-05-30 12:52 ludovic Assigned To => ludovic