View Issue Details

IDProjectCategoryView StatusLast Update
0000417SOGoWeb Calendarpublic2010-02-15 12:50
ReporterwsourdeauAssigned Towsourdeau 
PrioritynormalSeverityminorReproducibilityhave not tried
Status resolvedResolutionfixed 
Product Versionnightly v2 
Target Version1.2.1Fixed in Version1.2.1 
Summary0000417: invitations can be dragged
Description

Invitation event cells can be dragged, which cannot be the case since the user can modify the represented event to specify acceptance.

TagsNo tags attached.

Activities

wsourdeau

wsourdeau

2010-02-15 12:50

viewer   ~0000559

Last edited: 2010-02-15 12:50

Fixed in ab4b1f0c6f4310a6bc308b8c2fc0afacfdfffe2e

Issue History

Date Modified Username Field Change
2010-02-15 12:48 wsourdeau New Issue
2010-02-15 12:48 wsourdeau Product Version => Monotone / nightly
2010-02-15 12:48 wsourdeau Fixed in Version => 1.2.1
2010-02-15 12:48 wsourdeau Target Version => 1.2.1
2010-02-15 12:48 wsourdeau Status new => assigned
2010-02-15 12:48 wsourdeau Assigned To => wsourdeau
2010-02-15 12:50 wsourdeau Note Added: 0000559
2010-02-15 12:50 wsourdeau Status assigned => resolved
2010-02-15 12:50 wsourdeau Resolution open => fixed
2010-02-15 12:50 wsourdeau Note Edited: 0000559