View Issue Details

IDProjectCategoryView StatusLast Update
0004115SOGoWeb Calendarpublic2018-04-27 06:09
Reporterpabelenda Assigned Tofrancis  
PriorityhighSeveritymajorReproducibilityalways
Status resolvedResolutionfixed 
Platform[Server] LinuxOSDebianOS Version8 (Jessie)
Product Version3.2.8 
Fixed in Version3.2.9 
Summary0004115: Email reminders checkboxes not available
Description

I can see now that we can choose who is going to be emailed with reminders between "Email Organizer" and "Email Attendees" by clicking on a check box at the bottom of the event creation panel.

Thing is, while creating the event and selecting the email reminder, the check boxes do not appear, they appear on the panel while editing the event.

Steps To Reproduce
  • Create an event
  • Set an email reminder
  • Observe that the check boxes do not appear

then

  • Finalize the event creation
  • Edit the event
  • Observe that now the check boxes are available
Additional Information

I am setting this issue as major and high because there are currently some other things failing on this part of the calendar and I would like to catch your attention as, on my understanding, these are pretty serious things. Sorry if this add noise to the issues.

https://sogo.nu/bugs/view.php?id=4100

TagsNo tags attached.

Activities

ludovic

ludovic

2017-03-31 15:40

administrator   ~0011646

The checkboxes appear when you have at least one attendee defined.

And it makes sense - attendee-less events have no organizer/attendees.

pabelenda

pabelenda

2017-04-03 02:53

reporter   ~0011664

Sorry, I missed that piece of information while specifying the steps to reproduce the issue. I do add and attendee while creating the event, but the check boxes are still missing.

Related Changesets

sogo: master 6fd99270

2017-04-12 14:56:38

francis

Details Diff
(js) Fix email reminder with attendees

Fixes 0004115
Affected Issues
0004115
mod - NEWS Diff File
mod - UI/Templates/SchedulerUI/UIxReminderEditor.wox Diff File
mod - UI/WebServerResources/js/Scheduler/Component.service.js Diff File

Issue History

Date Modified Username Field Change
2017-03-27 05:57 pabelenda New Issue
2017-03-31 15:40 ludovic Note Added: 0011646
2017-03-31 15:40 ludovic Status new => closed
2017-03-31 15:40 ludovic Assigned To => ludovic
2017-03-31 15:40 ludovic Resolution open => no change required
2017-04-03 02:53 pabelenda Note Added: 0011664
2017-04-03 02:53 pabelenda Status closed => feedback
2017-04-03 02:53 pabelenda Resolution no change required => reopened
2017-04-12 14:57 francis Changeset attached => sogo master 6fd99270
2017-04-12 14:57 francis Assigned To ludovic => francis
2017-04-12 14:57 francis Status feedback => resolved
2017-04-12 14:57 francis Fixed in Version => 3.2.9
2017-04-12 14:57 francis Resolution reopened => fixed