View Issue Details

IDProjectCategoryView StatusLast Update
0004063SOGoWeb Mailpublic2017-03-03 15:38
Reporterale Assigned Tofrancis  
PriorityhighSeverityminorReproducibilityalways
Status resolvedResolutionfixed 
Product Version3.2.7 
Fixed in Version3.2.8 
Summary0004063: Can't attach more than one file / Can't attach file after removing an attachment
Description

Can't attach more than one file:

  1. Create a new mail in SOGo Webmail
  2. Add an attachement and it's ok
  3. Add a second attachement and the attachement box with file name remains red

Can't attach file after removing an attachment.

  1. Create a new mail in SOGo Webmail
  2. Add an attachement
  3. Remove the attachement
  4. Add the same or any other attachement and the box remains red or grey with no link on file name

I have done tests on Firefox 51.0.1 + IE 11 and the problem recurrs always.
On Chrome sometimes work.

TagsNo tags attached.

Relationships

duplicate of 0004058 resolvedfrancis can't delete attachment 

Activities

ale

ale

2017-03-02 09:27

reporter  

ale

ale

2017-03-02 09:28

reporter  

ale

ale

2017-03-02 09:28

reporter  

ludovic

ludovic

2017-03-03 14:45

administrator   ~0011419

Dupe.

Related Changesets

sogo: master 75aa6e90

2017-03-03 15:36:52

francis

Details Diff
(js) Fix handling of attachments in mail editor

Fixes 0004058, 0004063
Affected Issues
0004058, 0004063
mod - NEWS Diff File
mod - UI/WebServerResources/js/Mailer/Mailbox.service.js Diff File
mod - UI/WebServerResources/js/Mailer/Message.service.js Diff File

Issue History

Date Modified Username Field Change
2017-03-02 09:27 ale New Issue
2017-03-02 09:27 ale File Added: Screenshot from 2017-03-02 15:07:37.png
2017-03-02 09:28 ale File Added: Screenshot from 2017-03-02 15:25:04.png
2017-03-02 09:28 ale File Added: Screenshot from 2017-03-02 15:25:43.png
2017-03-03 14:45 ludovic Note Added: 0011419
2017-03-03 14:45 ludovic Relationship added duplicate of 0004058
2017-03-03 14:45 ludovic Status new => resolved
2017-03-03 14:45 ludovic Resolution open => duplicate
2017-03-03 14:45 ludovic Assigned To => ludovic
2017-03-03 15:37 francis Changeset attached => sogo master 75aa6e90
2017-03-03 15:37 francis Assigned To ludovic => francis
2017-03-03 15:37 francis Resolution duplicate => fixed
2017-03-03 15:38 francis Fixed in Version => 3.2.8