View Issue Details

IDProjectCategoryView StatusLast Update
0004043SOGoGUIpublic2017-03-24 06:25
Reporterwar Assigned Tofrancis  
PrioritynormalSeverityminorReproducibilityalways
Status resolvedResolutionfixed 
PlatformUbuntu 16.04OSUbuntu 16.04OS Version16.04
Product Version3.2.7 
Fixed in Version3.2.8 
Summary0004043: Editing Mails in Draft folder not possible
Description

After yesterdays upgrade, editing or sending Mail stored in the draft folder is no possible any more

Steps To Reproduce

create mail
save as draft
enter draft folder
select mail to further edit / send
-> no toolbar, no right-click menu

TagsNo tags attached.

Activities

war

war

2017-02-20 08:12

reporter  

francis

francis

2017-02-20 11:45

administrator   ~0011340

Make sure to cleanup your browser's cache.

war

war

2017-02-21 04:58

reporter   ~0011342

browser cache is cleaned.

Also: trying to reload adds an empty line in the message list.

war

war

2017-02-21 05:07

reporter   ~0011343

Tried it in Chromium: The icons are there.

Problem seems to exist in Firefox.

Reload issue exists in Chromium as well

ludovic

ludovic

2017-02-23 15:04

administrator   ~0011372

Try the latest nightly builds.

war

war

2017-02-24 10:54

reporter   ~0011379

I do use nightly builds.
Currently (as of today) sogo_3.2.7.20170224-1_amd64.deb

francis

francis

2017-03-23 15:48

administrator   ~0011568

Can't reproduce. Try with the latest nightly build.

war

war

2017-03-24 06:21

reporter   ~0011574

The issue disappeared a few versions later.
Currently I can see and use the missing (now not anymore) buttons.

Thanks

This issue could be closed

Issue History

Date Modified Username Field Change
2017-02-20 08:12 war New Issue
2017-02-20 08:12 war File Added: Screenshot from 2017-02-20 14-10-33.png
2017-02-20 11:45 francis Note Added: 0011340
2017-02-21 04:58 war Note Added: 0011342
2017-02-21 05:07 war Note Added: 0011343
2017-02-23 15:04 ludovic Note Added: 0011372
2017-02-23 15:05 ludovic Severity major => minor
2017-02-24 10:54 war Note Added: 0011379
2017-03-23 15:48 francis Note Added: 0011568
2017-03-24 06:21 war Note Added: 0011574
2017-03-24 06:25 francis Status new => resolved
2017-03-24 06:25 francis Fixed in Version => 3.2.8
2017-03-24 06:25 francis Resolution open => fixed
2017-03-24 06:25 francis Assigned To => francis