View Issue Details

IDProjectCategoryView StatusLast Update
0000401SOGoWeb Calendarpublic2010-04-19 17:19
Reporterrevans Assigned Tofrancis  
PrioritynormalSeverityminorReproducibilityalways
Status resolvedResolutionfixed 
Product Version1.2.0 
Fixed in Version1.2.2 
Summary0000401: Custom repeating event shows incorrectly on the web version
Description

Creating a custom repeating event in thunderbird shows incorrectly in the web interface and displays free/busy time wrong in thunderbird.

To reproduce issue:
create a repeating event in thunderbird for the 3rd Sunday Monthly for a few months. Save it, and log onto the web version, it displays that event on every Sunday. Back in thunderbird it shows the the time during that event on every Sunday as busy time.

When creating same event in the web interface it comes back with a "not supported" error message.

TagsNo tags attached.

Relationships

duplicate of 0000087 resolvedfrancis Add support to recurrent events of type "First Monday of month" 

Activities

francis

francis

2010-04-19 17:19

administrator   ~0000966

Fixed in revision 0e9f9326c164b5f5513aeb461785100c6c18fd0e

Issue History

Date Modified Username Field Change
2010-02-01 13:27 revans New Issue
2010-02-01 13:36 francis Relationship added duplicate of 0000087
2010-02-13 14:08 ludovic Target Version => 1.2.1
2010-02-19 11:56 wsourdeau Target Version 1.2.1 =>
2010-04-19 17:19 francis Note Added: 0000966
2010-04-19 17:19 francis Status new => resolved
2010-04-19 17:19 francis Fixed in Version => 1.2.2
2010-04-19 17:19 francis Resolution open => fixed
2010-04-19 17:19 francis Assigned To => francis