View Issue Details

IDProjectCategoryView StatusLast Update
0004002SOGoBackend Calendarpublic2018-04-27 06:09
Reporteronofabio Assigned Toludovic  
PrioritynormalSeverityminorReproducibilityalways
Status resolvedResolutionfixed 
Product Version3.2.5 
Fixed in Version3.2.9 
Summary0004002: Alarm event notify
Description

After upgrade to version 3.2.5, the system correctly add record in sogo_alarms_folder table and cron script send mail.

The problem occured on recurring events. The record was not updated with new alarm_date (next occurence).

This issue is a duplicate of 0001053 that was updated to resolved status.

I would expect that expired alarms on non-recurring events are deleted from the table sogo_alarms_folder, but this does not happen.

TagsNo tags attached.

Relationships

duplicate of 0004100 resolvedludovic Email reminders sent 6 times 

Activities

onofabio

onofabio

2017-01-27 03:46

reporter   ~0011244

News?

ludovic

ludovic

2017-02-01 13:09

administrator   ~0011258

We'll have to investigate.

ludovic

ludovic

2017-04-21 09:24

administrator   ~0011744

Try the upcoming nightly build.

Issue History

Date Modified Username Field Change
2017-01-20 08:14 onofabio New Issue
2017-01-27 03:46 onofabio Note Added: 0011244
2017-02-01 13:09 ludovic Note Added: 0011258
2017-04-21 09:24 ludovic Note Added: 0011744
2017-04-21 09:24 ludovic Relationship added duplicate of 0004100
2017-04-21 09:24 ludovic Status new => resolved
2017-04-21 09:24 ludovic Fixed in Version => 3.2.9
2017-04-21 09:24 ludovic Resolution open => fixed
2017-04-21 09:24 ludovic Assigned To => ludovic