View Issue Details

IDProjectCategoryView StatusLast Update
0000040SOGo Connectorpublic2009-08-14 18:42
Reporterbugreporter Assigned To 
PrioritynormalSeverityminorReproducibilityalways
Status closedResolutionfixed 
Fixed in Version0.96 
Summary0000040: CalDAV with Lightening (Inverse editino)
Description

I'm using Thunderbird with the SOGo connector / integrator and lightening (inverse) edition. All 0.94. When I add a caldav calendar (google calendar) I am able to logon and see the calendar along with my SOGo calendar fine. Thunderbird claims that the caldav google calendar isn't read only or anything. However, when I add or edit an event, it only lets me select my SOGo calendar. So all new events must go to that calendar and if I edit an google calendar event, it gets moved to the SOGo calendar (so it appears not to be a simple read-only access problem). Maybe this is a bug in generating the list of writable calendars? I'm pretty sure I've got the google CalDav setup right.

TagsNo tags attached.

Activities

bugreporter

bugreporter

2009-08-14 15:58

reporter   ~0000075

This bug should be closed a duplicate of bug 0000041 (which has been resolved).

Issue History

Date Modified Username Field Change
2009-07-03 13:12 bugreporter New Issue
2009-08-14 15:58 bugreporter Note Added: 0000075
2009-08-14 18:42 ludovic Status new => closed
2009-08-14 18:42 ludovic Resolution open => fixed
2009-08-14 18:42 ludovic Fixed in Version => 0.96