View Issue Details

IDProjectCategoryView StatusLast Update
0003976SOGoWeb Calendarpublic2017-01-05 12:02
Reporterzden2k Assigned Tofrancis  
PrioritynormalSeverityminorReproducibilityalways
Status resolvedResolutionfixed 
Platform[Server] LinuxOSDebianOS Version8 (Jessie)
Product Version3.2.4 
Fixed in Version3.2.5 
Summary0003976: 4-day week not woking
Description

In calendar settings, when you select 4-day week as a first week in year. Calendar still showing week like a second week in year.

Steps To Reproduce

When you have standard settings, 2. January showing like second week

  1. in calendar setting
  2. in first week in year
  3. select: 4-day week

Expected 2. January will be showing like first week in year

TagsNo tags attached.

Relationships

duplicate of 0003973 resolvedfrancis Wrong Weeknumber 

Activities

There are no notes attached to this issue.

Issue History

Date Modified Username Field Change
2017-01-03 09:25 zden2k New Issue
2017-01-05 12:00 francis Relationship added duplicate of 0003973
2017-01-05 12:02 francis Status new => resolved
2017-01-05 12:02 francis Fixed in Version => 3.2.5
2017-01-05 12:02 francis Resolution open => fixed
2017-01-05 12:02 francis Assigned To => francis