View Issue Details

IDProjectCategoryView StatusLast Update
0003929SOGoBackend Generalpublic2017-05-30 15:21
Reporterdetrich Assigned Tofrancis  
PrioritynormalSeverityminorReproducibilityalways
Status resolvedResolutionfixed 
Platform[Server] LinuxOSRHEL/CentOSOS Version7
Product Version3.2.3 
Fixed in Version3.2.10 
Summary0003929: SOGoLanguage parameter ignored
Description

I setting the SOGoLanguage parameter to Hungarian in /etc/sogo/sogo.conf, but it always ignored when SOGoSupportedLanguages array contains "English".

If SOGoSupportedLanguages has no "English" element (but any other), the SOGoLanguage parameter works right.

TagsNo tags attached.

Activities

detrich

detrich

2017-01-26 02:32

reporter   ~0011243

This is cause because the browser default laguage setting is English.

francis

francis

2017-05-30 15:21

administrator   ~0011856

Fixed.

See https://github.com/inverse-inc/sogo/commit/41967d3eecab40fac33cbd713a08bb065064948e

Issue History

Date Modified Username Field Change
2016-12-05 06:40 detrich New Issue
2017-01-26 02:32 detrich Note Added: 0011243
2017-05-30 15:21 francis Note Added: 0011856
2017-05-30 15:21 francis Status new => resolved
2017-05-30 15:21 francis Fixed in Version => 3.2.10
2017-05-30 15:21 francis Resolution open => fixed
2017-05-30 15:21 francis Assigned To => francis