View Issue Details

IDProjectCategoryView StatusLast Update
0000039SOGoWeb Calendarpublic2009-10-09 13:44
Reporterimox Assigned To 
PrioritynormalSeverityminorReproducibilityN/A
Status closedResolutionduplicate 
Product Version1.0.2 
Fixed in Version1.1.0 
Summary0000039: iPhone / Calendar
Description

Hello,

when i create a new user gets the user by the first login a email with the link to his personal calndar.

but then i go on the link i can't open this. i get this error:

the link is http://my.domain.ldt//SOGo/so/USER/Calendar/personal/view

An error occurred during object publishing

the requested object could not be found!

My next problem i have with my iPhone. with my iPhone i can only synchr. in one way. from iphone to SGOo calendar. but i don't see the events from the calendar. but i can add a new event.

whats that ??

thanks for help

TagsNo tags attached.

Relationships

duplicate of 0000047 resolvedludovic Subscription/unsubscription links sent by email don't work 

Activities

user4

2009-07-20 15:11

  ~0000029

The iPhone issue is now resolved.

Thanks,

Issue History

Date Modified Username Field Change
2009-07-03 09:25 imox New Issue
2009-07-20 15:11 user4 Note Added: 0000029
2009-10-09 13:44 ludovic Relationship added duplicate of 0000047
2009-10-09 13:44 ludovic Status new => closed
2009-10-09 13:44 ludovic Resolution open => duplicate
2009-10-09 13:44 ludovic Fixed in Version => 1.1.0