View Issue Details

IDProjectCategoryView StatusLast Update
0003880SOGoWeb Calendarpublic2016-11-04 14:31
Reportertd.lim Assigned Tofrancis  
PrioritynormalSeverityminorReproducibilityalways
Status resolvedResolutionfixed 
Platform[Server] LinuxOSDebianOS Version7 (Wheezy)
Product Version3.2.1 
Fixed in Version3.2.2 
Summary0003880: SOGo webcalendar when saving event and save button cliked twice or more, the invitation is sent as much as the button clicked
Description

SOGo webcalendar when saving event and save button cliked twice or more, the invitation is sent as much as the button clicked

The attendees receive up to 3 invitation emails

It looks like this bug : https://sogo.nu/bugs/view.php?id=3765

TagsNo tags attached.

Activities

There are no notes attached to this issue.

Related Changesets

sogo: master 7c02b4bf

2016-11-04 14:29:54

francis

Details Diff
(js) Disable submit btn while saving event or task

Fixes 0003880
Affected Issues
0003880
mod - UI/Templates/SchedulerUI/UIxAppointmentEditorTemplate.wox Diff File
mod - UI/Templates/SchedulerUI/UIxCalMainView.wox Diff File
mod - UI/Templates/SchedulerUI/UIxTaskEditorTemplate.wox Diff File
mod - UI/WebServerResources/js/Scheduler/Component.service.js Diff File
mod - UI/WebServerResources/js/Scheduler/ComponentController.js Diff File

Issue History

Date Modified Username Field Change
2016-11-03 10:26 td.lim New Issue
2016-11-04 14:30 francis Changeset attached => sogo master 7c02b4bf
2016-11-04 14:30 francis Assigned To => francis
2016-11-04 14:30 francis Resolution open => fixed
2016-11-04 14:31 francis Status new => resolved
2016-11-04 14:31 francis Fixed in Version => 3.2.2