View Issue Details

IDProjectCategoryView StatusLast Update
0003871SOGoWeb Preferencespublic2019-11-11 09:11
Reportermaxy Assigned Toludovic  
PrioritynormalSeverityminorReproducibilityalways
Status resolvedResolutionfixed 
Platform[Server] LinuxOSDebianOS Version8 (Jessie)
Product Versionnightly v2 
Fixed in Version4.2.0 
Summary0003871: Sogo overwrites sieve configuration
Description

I'm using dovecot sieve, and have been using my handmade sieve rules for some time now. I have recently enabled the SOGoSieveScriptsEnabled configuration setting. Now, whenever I save any settings in the Web interface, the sieve configuration file is replaced by a symlink to ~/.config/sieve/sogo.sieve.

SOGo should take care not to disable the already existing rules.

TagsNo tags attached.

Relationships

duplicate of 0003636 resolvedludovic SOGo Sieve architecture weird 

Issue History

Date Modified Username Field Change
2016-10-26 17:46 maxy New Issue
2016-10-27 02:54 Christian Mack Relationship added duplicate of 0003636
2019-11-11 09:11 ludovic Note Added: 0013884
2019-11-11 09:11 ludovic Status new => resolved
2019-11-11 09:11 ludovic Fixed in Version => 4.2.0
2019-11-11 09:11 ludovic Resolution open => fixed
2019-11-11 09:11 ludovic Assigned To => ludovic