View Issue Details

IDProjectCategoryView StatusLast Update
0003715SOGoPackaging (RedHat)public2016-06-15 16:18
Reportercthulhu Assigned Toludovic  
PriorityhighSeveritymajorReproducibilityalways
Status resolvedResolutionfixed 
Platform[Server] LinuxOSRHEL/CentOSOS Version6
Product Version2.3.11 
Fixed in Version2.3.12 
Summary0003715: Error in PREIN scriptlet in rpm package sogo-2.3.11-1.centos6.x86_64
Description

When I try to install SOGo, I get the error in the scriplet to create the user:

useradd: sogo group exists - if you want to add this user to this group, use -g
error:% pre (sogo-2.3.11-1.centos6.x86_64): macro failed script execution, completion status 9
Error: install: pre failed scriptlet% (2), omitting sogo-2.3.11-1.centos6

The operating system is updated and always get the same error.

Steps To Reproduce

yum install sogo

TagsNo tags attached.

Relationships

duplicate of 0003710 resolved Bug in preinstall scriptlet of sogo-3.1.1 RPM package 

Activities

ludovic

ludovic

2016-06-05 14:20

administrator   ~0010298

Already fixed, part of next small release.

cthulhu

cthulhu

2016-06-05 16:01

reporter   ~0010299

Well, we have to wait the next release to install in Centos 6 SOGo.
Ok i hope don't take too much.
Thanks

Issue History

Date Modified Username Field Change
2016-06-04 19:50 cthulhu New Issue
2016-06-05 14:20 ludovic Note Added: 0010298
2016-06-05 14:20 ludovic Relationship added duplicate of 0003710
2016-06-05 14:20 ludovic Status new => resolved
2016-06-05 14:20 ludovic Resolution open => fixed
2016-06-05 14:20 ludovic Assigned To => ludovic
2016-06-05 16:01 cthulhu Note Added: 0010299
2016-06-05 16:01 cthulhu Status resolved => feedback
2016-06-05 16:01 cthulhu Resolution fixed => reopened
2016-06-15 16:18 ludovic Status feedback => resolved
2016-06-15 16:18 ludovic Fixed in Version => 2.3.12
2016-06-15 16:18 ludovic Resolution reopened => fixed