View Issue Details

IDProjectCategoryView StatusLast Update
0003690SOGoWeb Mailpublic2016-05-24 11:30
Reportercnaumer Assigned Toludovic  
PrioritynormalSeverityminorReproducibilityalways
Status resolvedResolutionduplicate 
PlatformApple ios and Android  
Summary0003690: Folder list in email shows only partially with many folders
Description

With a long folder list in the email section only a part is shown. Happens on iPhone and Android tablet with chrome. If you switch from horizontal to vertical the problem is gone also if you go back to horizontal.
This also happens on the demo site.
SOGo version 3.1

TagsNo tags attached.

Relationships

duplicate of 0003654 resolvedfrancis Folder list only show 3 folders and need rotation to display the full list 

Activities

ludovic

ludovic

2016-05-24 11:29

administrator   ~0010209

Dupe of existing bug, closing.

francis

francis

2016-05-24 11:30

administrator   ~0010210

Related to this issue with Angular Material:

https://github.com/angular/material/issues/7309

Issue History

Date Modified Username Field Change
2016-05-24 02:29 cnaumer New Issue
2016-05-24 11:29 ludovic Note Added: 0010209
2016-05-24 11:29 ludovic Relationship added duplicate of 0003654
2016-05-24 11:29 ludovic Status new => resolved
2016-05-24 11:29 ludovic Resolution open => duplicate
2016-05-24 11:29 ludovic Assigned To => ludovic
2016-05-24 11:30 francis Note Added: 0010210