View Issue Details

IDProjectCategoryView StatusLast Update
0003684SOGoBackend Mailpublic2021-03-08 15:12
Reporterdlb Assigned Tofrancis  
PriorityhighSeverityminorReproducibilityalways
Status resolvedResolutionduplicate 
Product Version3.1.0 
Fixed in Version4.0.8 
Summary0003684: "Sort messages by threads" option is missing
Description

The "Sort messages by threads" option which was in v2 does not exists in v3. Although one can think of it as a non-necessary option due to the new v3 adaptive UI, it does matter for accounts migration from v2 to v3. Whenever the option has been used in v2, the order of mails displayed in v3 is impacted (the order choosen is not respected) and, without the possibility to change this behaviour, it become a concern for many users.

Steps To Reproduce

Log in to a SOGo v2 instance, check the option "Sort messages by threads" in the mail preferences and save. Log in to a SOGo v3 instance (using the same database).

TagsNo tags attached.

Relationships

duplicate of 0003478 resolvedfrancis Sorting mail by thread 

Activities

dlb

dlb

2016-06-20 04:11

reporter   ~0010404

Hello,
a little up on this matter: is it possible to simply avoid taking into account this option whan SOGo version is > 3?
This would be really nice for it has no real sense with the new UI and we could keep on sharing the same DB with the v2 instance (needeed for the migration).
Thx

Issue History

Date Modified Username Field Change
2016-05-20 08:14 dlb New Issue
2016-06-20 04:11 dlb Note Added: 0010404
2021-03-08 15:11 francis Relationship added duplicate of 0003478
2021-03-08 15:12 francis Assigned To => francis
2021-03-08 15:12 francis Status new => resolved
2021-03-08 15:12 francis Resolution open => duplicate
2021-03-08 15:12 francis Fixed in Version => 4.0.8