View Issue Details

IDProjectCategoryView StatusLast Update
0003669SOGoWeb Calendarpublic2016-05-21 08:45
Reporteralain.abbas Assigned Tofrancis  
PrioritynormalSeverityminorReproducibilityhave not tried
Status resolvedResolutionfixed 
PlatformChrome, Firefox 
Product Version3.0.2 
Fixed in Version3.1.1 
Summary0003669: when you create an event for the 30 May , it isn t be display on the month view
Description

Whein you create an event for the 30 May , it is not displayed on Month view (May). If you go on June (Month View) you see the event at the 30 May

Tried on Chrome and Firefox

Steps To Reproduce

go on the Month view on May 2016
add an event the 30 May
The event isn t displayed on the curent month
change the month (june) , the event is here

Seems the last row when the week isn t complete the show of the events is missing

TagsNo tags attached.

Relationships

duplicate of 0003663 resolvedfrancis Events in the 6th week of the month don't show up 

Activities

francis

francis

2016-05-11 08:50

administrator   ~0010100

What is your timezone?

On which day does your week begin?

alain.abbas

alain.abbas

2016-05-21 00:19

reporter   ~0010196

Monday

Issue History

Date Modified Username Field Change
2016-05-11 07:32 alain.abbas New Issue
2016-05-11 08:50 francis Note Added: 0010100
2016-05-21 00:19 alain.abbas Note Added: 0010196
2016-05-21 08:45 francis Relationship added duplicate of 0003663
2016-05-21 08:45 francis Status new => resolved
2016-05-21 08:45 francis Fixed in Version => 3.1.1
2016-05-21 08:45 francis Resolution open => fixed
2016-05-21 08:45 francis Assigned To => francis