View Issue Details

IDProjectCategoryView StatusLast Update
0003667SOGoGUIpublic2016-10-07 10:16
Reporterrainerbs Assigned Tofrancis  
PrioritynormalSeverityminorReproducibilityhave not tried
Status resolvedResolutionfixed 
Product Version2.3.10 
Fixed in Version2.3.17 
Summary0003667: fixed vertical separator in dialog-window „editAttendees“ prevents presentation of complete email-addresses of invitees
Description

Within the dialog-window „editAttendees“ the vertical separator must be moveable to ensure reading the complete email-addresses of invitees. Currently the separator-position is fixed so email-addresses are truncated.

TagsNo tags attached.

Relationships

duplicate of 0001479 resolvedfrancis Impossible to resize invitation pane 

Activities

There are no notes attached to this issue.

Related Changesets

sogo: v2 5796992b

2016-10-06 12:27:59

francis

Details Diff
(js,css) Resizable left column in attendees editor

Will not work in IE since it doesn't support the "resize" CSS property.

Fixes 0001479, 0003667
Affected Issues
0001479, 0003667
mod - NEWS Diff File
mod - UI/Templates/SchedulerUI/UIxAttendeesEditor.wox Diff File
add - UI/WebServerResources/ResizeSensor.js Diff File
mod - UI/WebServerResources/UIxAttendeesEditor.css Diff File
mod - UI/WebServerResources/UIxAttendeesEditor.js Diff File

Issue History

Date Modified Username Field Change
2016-05-09 13:01 rainerbs New Issue
2016-05-11 09:02 francis Relationship added duplicate of 0001479
2016-10-06 12:29 francis Changeset attached => sogo v2 5796992b
2016-10-06 12:29 francis Assigned To => francis
2016-10-06 12:29 francis Resolution open => fixed
2016-10-07 10:16 francis Status new => resolved
2016-10-07 10:16 francis Fixed in Version => 2.3.17