View Issue Details

IDProjectCategoryView StatusLast Update
0003665SOGoGUIpublic2016-10-20 04:59
Reporterrainerbs Assigned Tofrancis  
PrioritynormalSeveritymajorReproducibilityalways
Status resolvedResolutionfixed 
Product Version2.3.10 
Fixed in Version2.3.11 
Summary0003665: sensitive range of checkboxes too big
Description

When editing an appointment within the belonging dialog-window the users often deselect the checkboxes erroneous, because the sensitive range of the checkboxes is much too big (the full width of the dialog-window). This error affects all three checkboxes.

TagsNo tags attached.

Activities

There are no notes attached to this issue.

Related Changesets

sogo: v2 e830900a

2016-05-12 09:38:00

francis

Details Diff
Fix sensitive range of checkboxes in event editor

Fixes 0003665
Affected Issues
0003665
mod - NEWS Diff File
mod - UI/Templates/SchedulerUI/UIxAppointmentEditor.wox Diff File

Issue History

Date Modified Username Field Change
2016-05-09 12:09 rainerbs New Issue
2016-05-12 09:38 francis Changeset attached => sogo v2 e830900a
2016-05-12 09:38 francis Assigned To => francis
2016-05-12 09:38 francis Resolution open => fixed
2016-05-12 09:43 francis Status new => resolved
2016-05-12 09:43 francis Fixed in Version => 2.3.11