View Issue Details

IDProjectCategoryView StatusLast Update
0003548SOGoWeb Mailpublic2017-03-06 11:27
Reporterstemuedendron Assigned Tofrancis  
PrioritynormalSeverityfeatureReproducibilityalways
Status resolvedResolutionfixed 
Product Version3.0.1 
Fixed in Version3.2.7 
Summary0003548: can not send mail to all contacts of a category
Description

This is broken/not available in 3.0.1
It's no more possible to send a mail to all Contacts of a given Category.
Can I hope this comes back?

TagsNo tags attached.

Activities

francis

francis

2016-03-02 11:22

administrator   ~0009623

What was your procedure in SOGo v2? You made a search by category, selected all results and clicked on the "Write" button? If so, it's the same procedure in v3. Selecting multiple contacts is done by clicking on the avatars. The "Write" action is available in the "More" (vertical dots) menu.

stemuedendron

stemuedendron

2016-03-03 10:18

reporter   ~0009630

No, my procedure in SOGo v2 is another of the following reason:

By writing a mail from a search in contacts you can only send a mail by using the 'to' field but not the 'bcc' field because the search result goes in the 'to' field only. Sending mails to hundreds of recipients by using the 'to' field means that all recipients can see the email addresses of all others, that's seriously no option in our use case.

This is my procedure in SOGo v2:

  • go to the 'Mail' module
  • click the 'Write' button
  • open the contacts sidebar by click on 'Contacts'
  • search for a category
  • click under 'Add as...' the Button 'Blind Carbon Copy'

In SOGo v3 there is no contacts sidebar in the mail composer. A solution could be to add one or to make it possible to add the search results in your procedure to 'to', 'cc' or 'bcc' by user choice.

Related Changesets

sogo: master a0202867

2017-01-30 07:46:54

chicgeek


Committer: GitHub Details Diff
Merge pull request 0000232 from rfrei/patch-1

Allow write to multiple contacts using 'to', 'cc' or 'bcc'.

Fixes 0003548.
Affected Issues
0003548
mod - UI/Contacts/English.lproj/Localizable.strings Diff File
mod - UI/Templates/ContactsUI/UIxContactFoldersView.wox Diff File
mod - UI/WebServerResources/js/Contacts/AddressBookController.js Diff File

Issue History

Date Modified Username Field Change
2016-02-25 19:03 stemuedendron New Issue
2016-03-02 11:22 francis Note Added: 0009623
2016-03-03 10:18 stemuedendron Note Added: 0009630
2017-01-30 07:47 chicgeek Changeset attached => sogo master a0202867
2017-01-30 07:47 chicgeek Assigned To => chicgeek
2017-01-30 07:47 chicgeek Resolution open => fixed
2017-01-30 07:55 francis Status new => resolved
2017-01-30 07:55 francis Fixed in Version => 3.2.7
2017-03-06 11:27 francis Assigned To chicgeek => francis