View Issue Details

IDProjectCategoryView StatusLast Update
0003500SOGoWeb Mailpublic2016-04-28 06:27
Reporteralain.abbas Assigned Tofrancis  
PrioritynormalSeverityminorReproducibilityalways
Status resolvedResolutionfixed 
Platformchrome 
Product Version3.0.0 
Fixed in Version3.0.2 
Summary0003500: must scroll the lit to refresh it when a search is made
Description

1) scroll down a little the mail list to diplay a mail
2) make a search

the list is not refreshed
scroll a little , the list is refreshed

doesn't occur if you don t scroll the list before the search

TagsNo tags attached.

Activities

alain.abbas

alain.abbas

2016-02-05 07:59

reporter   ~0009446

seems to occur only in Chrome Version 48.0.2564.103 (64-bit)

tried on Firefox can t reproduce it.

alain.abbas

alain.abbas

2016-02-08 05:32

reporter   ~0009453

Still occurs in 3.0.1 with Chrome

francis

francis

2016-02-08 15:53

administrator   ~0009465

Between step 1 and step 2, do you select a message? I can't reproduce the bug.

alain.abbas

alain.abbas

2016-02-18 06:06

reporter   ~0009566

No i just scroll the list
I can reproduce it anytime on Chrome and 3.0.1

francis

francis

2016-03-09 21:21

administrator   ~0009678

Can you reproduce this bug with 3.0.2 (or on demo.sogo.nu)?

alain.abbas

alain.abbas

2016-04-28 05:45

reporter   ~0010030

seems ok on 3.0.2

Related Changesets

sogo: master e3fbde3c

2016-02-05 10:49:50

francis

Details Diff
(js) Verify $topIndex of virtual-repeater

Fixes 0003500
Affected Issues
0003500
mod - UI/WebServerResources/js/Mailer/Mailbox.service.js Diff File

Issue History

Date Modified Username Field Change
2016-02-05 07:55 alain.abbas New Issue
2016-02-05 07:59 alain.abbas Note Added: 0009446
2016-02-05 11:17 francis Changeset attached => sogo master e3fbde3c
2016-02-05 11:17 francis Assigned To => francis
2016-02-05 11:17 francis Resolution open => fixed
2016-02-05 12:05 francis Status new => resolved
2016-02-05 12:05 francis Fixed in Version => 3.0.1
2016-02-08 05:32 alain.abbas Note Added: 0009453
2016-02-08 05:32 alain.abbas Status resolved => feedback
2016-02-08 05:32 alain.abbas Resolution fixed => reopened
2016-02-08 15:53 francis Note Added: 0009465
2016-02-18 06:06 alain.abbas Note Added: 0009566
2016-02-18 06:06 alain.abbas Status feedback => assigned
2016-03-09 21:21 francis Note Added: 0009678
2016-04-28 05:45 alain.abbas Note Added: 0010030
2016-04-28 06:27 francis Status assigned => resolved
2016-04-28 06:27 francis Fixed in Version 3.0.1 => 3.0.2
2016-04-28 06:27 francis Resolution reopened => fixed