View Issue Details

IDProjectCategoryView StatusLast Update
0000349SOGoWeb Address Bookpublic2010-06-16 16:24
ReporterwsourdeauAssigned Tofrancis  
PrioritynormalSeverityminorReproducibilityhave not tried
Status resolvedResolutionfixed 
Target Version1.3.0Fixed in Version1.3.0 
Summary0000349: regression: pressing "return" does not save the current list/card
Description

Before the new look was put in place, it was possible to save the currently edited card by typing "return". This no longer works.

TagsNo tags attached.

Activities

wsourdeau

wsourdeau

2010-01-21 11:11

viewer   ~0000481

I would add that this does not work while there still appear to be default buttons, since their label are in bold.

ludovic

ludovic

2010-02-18 15:30

administrator   ~0000609

It should be for events/tasks too (when creating / editing one)

francis

francis

2010-06-16 16:24

administrator   ~0001112

Fixed in revision fb988c964ef041fc784d33b6c0cf192735fe88a0

Issue History

Date Modified Username Field Change
2010-01-21 11:09 wsourdeau New Issue
2010-01-21 11:11 wsourdeau Note Added: 0000481
2010-02-13 18:09 ludovic Target Version => 1.2.1
2010-02-18 15:30 ludovic Note Added: 0000609
2010-02-18 15:30 ludovic Target Version 1.2.1 =>
2010-06-10 21:19 ludovic Target Version => 1.2.3
2010-06-11 15:47 wsourdeau Status new => assigned
2010-06-11 15:47 wsourdeau Assigned To => francis
2010-06-16 16:24 francis Note Added: 0001112
2010-06-16 16:24 francis Status assigned => resolved
2010-06-16 16:24 francis Fixed in Version => 1.3.0
2010-06-16 16:24 francis Resolution open => fixed