View Issue Details

IDProjectCategoryView StatusLast Update
0003353SOGo IntegratorBackend Calendarpublic2015-10-23 09:21
Reportermzeedijk Assigned Toludovic  
PrioritynormalSeverityminorReproducibilityalways
Status resolvedResolutionfixed 
PlatformClientOSUbuntuOS Version14.04 LTS
Product Version31.0.0 
Fixed in Version31.0.2 
Summary0003353: Calendar colors are not communicated to the server
Description

Version is actually 31.01 (but this was not in the list).

Calendar colors are not stored on the server with a combination of Thunderbird 38.2.0 and The frontend addons version 31.0.1.

Steps To Reproduce
  • Open Thunderbird
  • Go to calendar tab
  • rightclick calendar in the leftpane
  • select Properties
  • Click on the color
  • select a different color and click ok
  • Click ok
  • Close Thunderbird.
  • Start thunderbird and notice the new color being changed by the old color.
Additional Information

Colors are correctly retrieved from the server, because when changing a color in the webinterface the new color is retrieved by the client.
Only when changing a color from the Thunderbird addon, the color is not stored on the server.

Also check the errorconsole (CTRL+SHIFT+J) because there are some warnings related to the calendar in there.

TagsNo tags attached.

Activities

Gunnar Weissmann

Gunnar Weissmann

2015-10-22 06:15

reporter   ~0009020

We can reproduce this also with TB 38.3 Integrator&Connector / 31.0.1 and Lightning 4.0.2.1. The only Workaround is to set the colors in the web interface.

ludovic

ludovic

2015-10-23 09:21

administrator   ~0009022

https://github.com/inverse-inc/sogo-integrator.tb31/commit/d5021785e14d6abc75067f8d56ea04fa93eb92bd

Issue History

Date Modified Username Field Change
2015-09-23 02:48 mzeedijk New Issue
2015-10-22 06:15 Gunnar Weissmann Note Added: 0009020
2015-10-23 09:21 ludovic Note Added: 0009022
2015-10-23 09:21 ludovic Status new => resolved
2015-10-23 09:21 ludovic Fixed in Version => 31.0.2
2015-10-23 09:21 ludovic Resolution open => fixed
2015-10-23 09:21 ludovic Assigned To => ludovic