View Issue Details

IDProjectCategoryView StatusLast Update
0003289SOGoActiveSyncpublic2015-07-22 11:13
Reportermartinsimovic Assigned Toludovic  
PriorityhighSeveritymajorReproducibilityalways
Status closedResolutionfixed 
Product Version2.3.0 
Fixed in Version2.3.1 
Summary0003289: Sending email to multiple recipient fails when using EAS
Description

When using EAS, regardless of the client (Outlook and Android tried) when there are multiple email addresses in "To:" field only last of them actually receives the email.

Examining the headers of send email reveals that email addresses are garbled (except the last one) in a form

to: =?utf-8?q?=3Csomething=40somewhere=2Ecom=3E=2C=3Csomeone=40anywhere=2Esk=3E?= <thisoneiscorrect@gmail.com>

Steps To Reproduce

Using Outlook (or Android 5 client) create new email.
Add multiple (at least two) recipients (manually or from address book)
Send email
Examine the server log - email is delivered to 1 email address only

Additional Information

Nothing interesting in sogo.log

TagsNo tags attached.

Activities

ludovic

ludovic

2015-07-22 11:13

administrator   ~0008749

Already fixed - dupes of 0003243 and 0003254. Will be part of 2.3.1 released today.

Issue History

Date Modified Username Field Change
2015-07-22 11:07 martinsimovic New Issue
2015-07-22 11:13 ludovic Note Added: 0008749
2015-07-22 11:13 ludovic Status new => closed
2015-07-22 11:13 ludovic Assigned To => ludovic
2015-07-22 11:13 ludovic Resolution open => fixed
2015-07-22 11:13 ludovic Fixed in Version => 2.3.1