View Issue Details

IDProjectCategoryView StatusLast Update
0003224SOGoPackaging (RedHat)public2015-06-03 11:08
Reporterzhb Assigned Toludovic  
PriorityhighSeveritymajorReproducibilityalways
Status resolvedResolutionfixed 
Platform[Server] LinuxOSRHEL/CentOSOS Version7
Fixed in Version2.3.1 
Summary0003224: Cannot start SOGo service on CentOS 7
Description

Two issues with CentOS 7 support, both will cause service cannot start:

) Systemd script doesn't create /var/run/sogo/ directory everything
) sogo RPM package doesn't create /var/log/sogo/

It's ok for sysadmin to create /var/log/sogo manually (one-time job), but it's not acceptable to create /var/run/sogo manually.

TagsNo tags attached.

Activities

zhb

zhb

2015-06-03 11:07

reporter   ~0008573

Looks like this issue was solved in nightly build (2.3.0.20150603-1), we can close this ticket now.

Issue History

Date Modified Username Field Change
2015-06-01 22:29 zhb New Issue
2015-06-03 11:07 zhb Note Added: 0008573
2015-06-03 11:08 ludovic Status new => resolved
2015-06-03 11:08 ludovic Fixed in Version => 2.3.1
2015-06-03 11:08 ludovic Resolution open => fixed
2015-06-03 11:08 ludovic Assigned To => ludovic