View Issue Details

IDProjectCategoryView StatusLast Update
0003145SOGoWeb Mailpublic2016-05-12 10:26
Reporterperuchi Assigned Toludovic  
PrioritynormalSeverityfeatureReproducibilityhave not tried
Status resolvedResolutionfixed 
Platform[Server] LinuxOSRHEL/CentOSOS Version7
Product Version2.2.16 
Fixed in Version2.3.7 
Summary0003145: button Junk mail
Description

Good day,

It would be very interesting to have a button to junk, it would be possible this feature?

Thank U.

TagsNo tags attached.

Relationships

duplicate of 0000680 resolvedludovic Junk Mail Treatment 

Activities

ludovic

ludovic

2016-05-12 10:26

administrator   ~0010117

Available since SOGo v2.3.7 - the GUI part will be done shortly for SOGo v3.

Issue History

Date Modified Username Field Change
2015-03-24 09:04 peruchi New Issue
2015-03-24 09:06 francis Relationship added duplicate of 0000680
2016-05-12 10:26 ludovic Note Added: 0010117
2016-05-12 10:26 ludovic Status new => resolved
2016-05-12 10:26 ludovic Fixed in Version => 2.3.7
2016-05-12 10:26 ludovic Resolution open => fixed
2016-05-12 10:26 ludovic Assigned To => ludovic