View Issue Details

IDProjectCategoryView StatusLast Update
0003121SOGoWeb Calendarpublic2015-03-19 08:37
Reporterperuchi Assigned Tofrancis  
PriorityhighSeveritytrivialReproducibilityalways
Status resolvedResolutionfixed 
Platform[Server] LinuxOSRHEL/CentOSOS Version7
Product Version2.2.16 
Fixed in Version2.2.17 
Summary0003121: Not remove appointment
Description

Not is removing the appointment of the calendar, when you click any of the three options to delete.

SOGoCalendarDefaultRoles = (
     "PublicDAndTViewer"
     "ConfidentialDAndTViewer"
   );

TagsNo tags attached.

Activities

peruchi

peruchi

2015-03-12 14:46

reporter   ~0008265

The problem is line 331 the document GNUstep/SOGo/WebServerResources/SchedulerUI.js, when use idiom Portuguese Brazilian

Error: date = startDate.toLocaleString(localeCode);
Solution: date = startDate.toLocaleString();

francis

francis

2015-03-19 08:37

administrator   ~0008319

Fixed.

https://github.com/inverse-inc/sogo/commit/69974807b5740f245376f8e19f71559997bcae44

Issue History

Date Modified Username Field Change
2015-03-06 06:06 peruchi New Issue
2015-03-12 14:46 peruchi Note Added: 0008265
2015-03-19 08:37 francis Note Added: 0008319
2015-03-19 08:37 francis Status new => resolved
2015-03-19 08:37 francis Fixed in Version => 2.2.17
2015-03-19 08:37 francis Resolution open => fixed
2015-03-19 08:37 francis Assigned To => francis