View Issue Details

IDProjectCategoryView StatusLast Update
0000311SOGoWeb Calendarpublic2011-03-23 15:23
ReporterwsourdeauAssigned Tofrancis  
PrioritynormalSeverityminorReproducibilityhave not tried
Status resolvedResolutionfixed 
Fixed in Version1.3.6 
Summary0000311: all-day events with a specified timezone are shifted when appearing in another timezone
Description

The resolution of this depends on whether we want to shift them or not. In my opinion, they should not be shifted to the current timezone as long as they have a timezone specified since the spec requires shifting only for non-TZ and non-Z dates.

TagsNo tags attached.

Activities

There are no notes attached to this issue.

Issue History

Date Modified Username Field Change
2010-01-06 15:20 wsourdeau New Issue
2011-03-23 15:23 francis Status new => resolved
2011-03-23 15:23 francis Fixed in Version => 1.3.6
2011-03-23 15:23 francis Resolution open => fixed
2011-03-23 15:23 francis Assigned To => francis